What error?

Dec 26, 2010 at 6:15 AM

I add reference xTile.Pipeline and rebuild solution and got error, pls tell me how can i fix it, thanks

http://ca2.upanh.com/18.487.22920950.KaY0/error.png

Coordinator
Dec 26, 2010 at 10:37 PM

Looking at your screenshot, I'm not sure if you have added the file "Map01.tide" under the Maps folder in the Content project. - your Maps folder under Content looks empty.

Dec 27, 2010 at 1:39 AM

Thanks your reply, I'm tried but error still

Coordinator
Dec 27, 2010 at 3:33 PM
Edited Dec 27, 2010 at 7:51 PM

Can you verify if you used the Pipeline assembly for the PC platform? It's either that, or if you are using the correct one, then I'm suspecting that I may have packaged the 360 or Zune DLL instead of the PC pipeline DLL. Could you give me a zipped version of your test project? You could upload the zip file on MediaFire and post a link to it here.

Dec 28, 2010 at 1:49 AM

thanks :d, I solved the problem, I create a folder in my solution, copy xTile.dll and xTile.Pipeline.dll then add reference, rebuild susscess :D, my English not good ,pls sympathize with me.

Coordinator
Dec 28, 2010 at 1:07 PM

I'm glad to hear that you solved the problem :)

Happy holidays!

Colin