tIDE Content Processor not showing up (reloaded)

Jan 15, 2013 at 2:53 PM

now, like so many people before me: the tIDE Content Processor selection is not showing up...
I read all the discussions and there seems to be no proper solution at all, because it appears nobody seems to know what the problem is.
Could it be that is a maybe a result of using MS Visual C# Express instead of NOT Express (whatever this version may be called)? Note: MS Visual C# Express doesn't support Solution folders, hence the second(!) step in the tutorial can't be performed "correctly" by many users (I guess most of them).

Jan 16, 2013 at 1:30 PM

As stated elsewhere, placing the xTile assemblies in a solution folder is mostly a matter of organisation. There may be an issue related to the the particular edition of Visual Studio (Express or otherwise), but I don't think it is related to the ability of using solution folders. Unfortunately neither I (as the developer), nor other users have been able to pinpoint the source of the problem so far.

Jan 16, 2013 at 4:12 PM

thx for the answer:
is there any workaround?
I read somewhere downloading an exisiting solution should work, but I couldn't find a proper one. I tried one, but I got quite a lot error messages "solution folders not supported" etc. The Base project setup with MS Visual C# Express would be great. It would be a real shame to skip such a library due to a "configuration problem".

Jan 17, 2013 at 9:21 AM

solved - solution